PC: enorme fps Probleme

  • Hallo Leute,
    ich bräuchte mal eure Hilfe... wie im Titel steht leide ich unter fps Einbrüchen.
    erstmal mein pc:
    i7-2600k
    hd7970 dc2-3gd5
    asrock h77 pro4/mvp
    2x8gb ram


    mehr dürfte nicht wichtig sein... hab keine Soundkarte und iwo 700+ watt also auch kein Problem.


    aufgetreten ist das Problem erst gestern, und zwar hab ich bo2 (zusammen mit windows ...) auf einer ssd installiert (256gb). ich hab zwar nochne hdd mit 2tb, aber auf der is auch Windows, also dualboot, wobei nie beide platten gleichzeitig drin sind (die Gründe dafür sind 1.unwichtig und 2.kompliziert)
    auf der hdd geht jedoch alles ohne Probleme?
    weiss jemand woran das liegen könnte?


    fps sind ca. bei 30 auf der ssd...

  • Hast du denn auch die Treiber für dein gesamtes System auf der SSD installiert?
    Die müssen da ja schließlich auch drauf, wenn sonst keine Platte im System ist, auf der die drauf liegen.

  • nein, beide windows 7 professional, sogar mit demselben key


    generell meine graka... war grad auf 75°, jetz hab ich graka lüfter auf 100% gehäuse auf gehäuselüfter 100% und sonen elektro lüfter den normale menschen für sich selber nuzten drauf gerichtet, graka 32° gehäuse 29°
    aber gefühlte 200db :D


    ok kein Wunder bei dem Wetter, aber so enorm?
    ist das bei euch auch so?

  • Über welchen Anschluss hängt die SSD denn dran? Und poste mal bitte die genaue Typenbezeichnung der Platte.
    Hast du die vor dem Bespielen fachgerecht formatiert?


    Was dein Temperaturproblem angeht kann ich nur sagen: Nein.
    Ich habe selbst bei knapp 40ºC Außentemperatur kaum Temperaturunterschiede bei der Hardware. Wenn du ein vernünftiges Gehäuse hast, wird die Innentemperatur kaum durch äußere Einflüsse verändert.

  • servas ,


    sind wirhlich alle nötigen Treiber drauf und aktuell, (System , Sound usw.). Nicht nur Grafik. Eine Onboard Soundkarte müsste ja schon vorhanden sein oder?


    Ist im Bios wenn du die SSD steckst die Schnittstelle auch auf AHCi (glaub so schreib man's) gestellt .Aber vermutlich schon , sonst würd er wahrscheinlich nicht Starten .


    75' sind schon ein wenig viel , da liegt die vermutung nahe das sie zurück taktet ,und es so zu deinen einbrüchen kommt .
    Hat es ,wenn du den großen Lüfter hinstellst eine auswirkung , so das die FPs stabil sind ?


    Is der Rechner übertaktet ? Wenn nein kannst ja mal ohne große Probleme ein Bios Reset durchführen( hat ich auch schon mal , das sich irgendwas verhakt hat).
    Oder du hast noch irgend ein neues Systemtool am start , das dir reinspuckt. Hatte da mal eins von EVGA( hat so ausgeschaut wie ZCPU/GCPU) , Battelfield BC2 ohne irgendwelche Probleme , COD MW2/BOP , nur ruckler , hat mich ein paar Tage gekostet .


    Hast schon mal geschaut ob die Karte auch richtig erkannt wird , evtl nochmal den Grafikkartendriver runter , und neu drauf , bzw hast schon mal die Benutzerkontensteuerung ausgeschaltet und den Driver als Admin installiert , mit dem blöden zeug(Benutzerkontensteuerung ) gibts a die schönsten sachen .




    mfg. schos

  • ja, onboard sound ist da und geht. hab alle treiber von der mb-cd installiert, und alle windows updates installiert.


    nein, mein pc ist nicht übertaktet, aber bios reset is doch eig net nötig, weil mit der hdd doch alles geht oder?


    ich hab eh nur ein konto, bin also acuh admin...


    Danke für deine Mühen btw :D


    Edit: Hier mal ein screen...


    temp sieht man ist im grünen bereich, für vollast, aber für ein doch eher billiges spiel (also die engine :rolleyes:) sollte sone graka doch nicht bei 100% und 20fps hächeln?


    @OT: ich wollt net extra nen neuen thread aufmachen, deswegen schnell hier:
    ich wollte ma nen neuen cpu kühler, kam heute an, der thermalright true spirit 140, sieht aber ziemlich gross aus im vergleich zum jetzigen :D
    hab wohl net genau drauf geachtet? welches mb ich hab wisst ihr ja, nur komisch ist irgendwie das man nirgendwo im internet die grösse des cpu lüfters findet, also in diesen mb-datenblättern? ist das net aweng schlampig?


    oder passt der lüfter doch in mein mb??

  • Der Lüfter wird ggf. auf dein Board passen, dafür gibt es die Sockelunterstützung, die ist auf dem Kühler bzw. Herstellerseite angegeben z. B. Sockel AM3+, 1155 etc.
    Aber ob er in dein Gehäuse passt, ist die Frage, dafür gibt es keine Angabe, da gilt nur ausmessen insbesondere die Höhe ist da meist ausschlaggeben. Die Maße des Kühlers samt Lüfter ist auch meistens auf der Herstellerseite bzw. Verpackung angegeben.


    Boardtechnisch können manche RAM Module mit dem Lüfter kollidieren, wenn diese über hohe Kühlrippen verfügen. Bei manchen RAM Modulen kann man diese dann einfach abschrauben, ohne einen nennenswerten Nachteil zu haben. Corsair Dominator ist da z. B. zu nennen. Es gibt aber auch noch andere. Stellenweise kann es auch bei sehr großen Kühlern zwischen diesen und der Grafikkarte sehr eng werden, wenn der PCIe Slot recht nach an den CPU Sockel gebaut ist, das wäre Board abhängig.



    Technische Daten
    Maße
    8,0 cm (L) x 15,5 cm (B) x 17 cm (H) - mit Lüfter -
    5,5 cm (L) x 15,5 cm (B) x 17 cm (H) - ohne Lüfter -
    Material Kupfer, Aluminium, Plastik und Gummi
    Kühlertyp Towerkühler
    mitgelieferter Lüfter
    1x 140 mm, 1320 Umdrehungen pro Minute bei 12 Volt
    Sockel
    AMD: AM2, AM2+, AM3, AM3+
    Intel: 775, 1155, 1156, 1366
    Gewicht
    770 Gramm - mit Lüfter -
    610 Gramm - ohne Lüfter -



    Was die Windows-Geschichte angeht, halte ich es nicht für sinnvoll zwei Windows Versionen auf zwei unterschiedliche Platten unterzubringen, vielleicht liegt da der Hund begraben. Ich würde das beides auf der Selben Platte, aber auf unterschiedlichen Partitionen unterbringen.

    :Stahli: A nade, how great! :Stahli:

    4 Mal editiert, zuletzt von Stahlhagel ()

  • ah ok hatte bisher net gecheckt das das teil hochkant rein soll :/
    bin das iwie net gewohnt. wenn man sich die screens auf meinem Profil anschaut, kann man feststellen, das eh nicht viel Platz da drin is, vor allem wegen der graka (Kabelsalat mach ich dann morgen mal mit weg :D)
    wenn jetz noch son riesen kühler da rum hängt, bleibt die luft dann nicht ganz stehen?


    naja eigentlich ist ja immer nur eine platte angeschlossen, die sollten sich eig net in dienquere kommen...

  • servas,


    also es kann ja eigendlich nur an der Installation auf der SSD liegen , wenn alles andere wie gewünscht auf der normalen HDD läuft .
    Dann kanns ja der rest der Hardware nicht sein . Vermutlich is es auch nur ne kleinigkeit .


    Du köntest noch mal einen SSD Speedtest machen , ob die Geschwindigkeiten in Ordnung sind . Kennst du eigendlich einen unterschied beim rauf und runter Fahren des Rechners bezüglich Geschwindigkeit mit der SSD?


    Was ich dir sonst noch vorschlagen könnte , ist ohne das wir uns hier die Finger wund schreiben, und uns der spekulation der Glaskugel hingeben , das ich mich mal mit Teamview auf deinen Rechner hänge. Und wir uns gemeinsam das mal anschaun und durchsuchen .



    Kannst dir überlegen , außer es geht mitlerweile schon .


    schos

  • ja das hört sich gut an miit teamview^^
    also laut Windows live Bewertung alles ok, 7, 6... und ja hochfahren geht subjektiv schneller.


    momentan kann ich jedoch gar nix machen, bin immer noch dabei cpu kühler zu wechseln...
    ich weiß nur nicht wie ich den Lüfter mit diesen Drähten an den lamellen befestigen soll??
    und vil. sagt noch jmd was zum Luftstrom :D?

  • servas ,


    hab gerade hier im Forum noch was gelesen bezüglich den FPS . Hier war scheinbar das DirectX Schuld. Scheinbar hat aus nochmalige ausführen der exe..Datei abhilfe geschaft . Hab zwar jetzt nicht herrausgelesen ob du es aus demm Installationsordner auf deinen Rechern machen sollst oder ob du falls vorhanden nochmal von der CD das ganze starten musst . Es war einmal (Starte mal die DirectX- und Direct3D.exe aus dem Black Ops 2-Ordner). also von der Festplatte .


    Vielleicht hilft das ja , Ursprungstext war vom



    Thorbjörn.
    Müsste auch noch aktuell in der Übersicht sein .


    zu deinen Lüfter , weis zwar nicht ob ich's darf, aber hier mal ein link :
    [url]http://www.google.de/imgres?imgurl=http://extreme.pcgameshardware.de/members/icke-and-er-albums-review-thermalright-true-spirit-140-im-pcghx-check-thermalrights-neuer-geniestreich-4870-picture484737-p1030384.jpg&imgrefurl=http://extreme.pcgameshardware.de/anleitungen-wichtige-praxis-und-test-artikel/183945-review-thermalright-true-spirit-140-im-pcghx-check-thermalrights-neuer-geniestreich.html&h=2447&w=3263&sz=616&tbnid=Vm4wum5NefdwbM:&tbnh=91&tbnw=121&zoom=1&usg=__FjDEWHtzy4uRPKpfifrj5h5UGjY=&docid=fQG63U3Jv3E0ZM&sa=X&ei=HQgCUouID8LEPfyygegG&ved=0CEYQ9QEwAA&dur=682[/url]



    hier ist es recht anschaulich . Hast dir aber sehr viel Arbeit aufgebrummt , mit Mainboard ausbauen usw.




    schos

  • servas ,


    wollte nur seinen Namen angeben , um es evtl leichter zu finden , und die Urheberrechte zu waren .


    Das müsster der richtige Pfad sein.
    vielleicht hilft dir das !


    Wünsch dir noch viel Glück mit denem Lüfter , und den FPS .


    Evtl bis morgen . Muss verfuchterweise in die Spätschicht :totumfall:


    dere ,


    schos


  • Glaube er meinte den Link hier:


    Klick


    Lebe das Leben, dass du liebst und liebe das Leben, dass du lebst.


    Bob Marley.

  • Thermalright hat glaube ich so eine komische Schraube, um den Anpressdruck zu erhöhen, dabei solltest du etwas vorsichtig sein und aufhören, bevor es knirscht.
    Am Klammern werden am Lüfter eingehängt und am Kühler in die dafür vorgesehen Kerben eingespannt. Dabei auf die Blasrichtung des Lüfters achten, die sollte so sein, dass der Lüfter die Luft durch den Kühler, Richtung Gehäuserückseite blässt. Nicht vergessen, den Lüfter am Strom-PIN anzuschließen, ggf. vorher machen, weil man stellenweise nach Einbau schlecht an den Anschluss kommt, je nach Board.


    Was spricht dagegen, SSD und Festplatte gleichzeitig anzuschließen? Dann nur den Bootmanager einstellen und du bräuchtest nicht immer wechseln, vielleicht sind dann auch die Probleme weg.

    :Stahli: A nade, how great! :Stahli:

  • ok danke war mal wieder n schöner fail von mir... wollte den haken nach oben ziehen :D
    habs dann geschafft, eingebaut, und festgestellt dasser so nen cm zu groß ist -.-
    kennt ihr gute bis zu 50 € cpu kühler die so 15 vil 15.5 cm hoch sind?


    ja ok ich lass wenn ich kann mal beide platten dran, glaube aber nicht das sich dann was ändert...


    edit: ich warte noch aweng mitm cpu kühler, hat sich erledigt^^


    edit 2: glaubt ihr es is ok/optimal wenn 2 Lüfter luft reinblasen und 4 luft raus?
    und kann man Kabel (vom Gehäuse, Netzteil, Lüfter) aufs Netzteil kleben/befestigen, oder wird das so heiß das die kabel kaputt gehen?