Festplatte wird nicht erkannt!

  • moin moin
    Habe mir ein neues Mainbord gekauft, und eine neue Festplatte.Nun wurde beides eingebaut , der pc fährt auch hoch und verlangt die vista cd zum installieren. So weit so gut nach einer kurzen Zeit kommt dann die Meldung das es keine Festplatte gibt .... Kennt jemand ne Lösung?


    Danke Gruß Björn

    Eala Frya Fresena............Lever dood as Slaav

  • Angeschlossen wahrscheinlich über S-ATA, oder?


    Geh mal ins BIOS und guck ob du sie dort irgendwie ausfindig machen kannst.
    Wenn sie dort drinnen steht wird die Festplatte auch von jeder Software gefunden.


    Versuch dich mal selbst im BIOS, konkrete Anweisungen kann man schlecht geben.
    Auswendig kenn ich da nichts, nur wenn ich davor sitze. :)

  • Ja ist SATA...und wenn sie nicht drin steht?;) (ist bei mir der fall)

    Eala Frya Fresena............Lever dood as Slaav

  • Dann den Steckplatz einmal tauschen, Stromversorgung überprüfen. Wenn das Board ein paar Tage älter ist kann es sein das du für die Platte noch einen seperaten treiber benötigst. Dies wird in der Installationsroutine mit abgefragt.
    An sonsten die Platte gerne mal in einem anderen rechner testen, nur weil die neu ist muss die nicht zwangsweise funktionieren. Habe auch ein paar gehabt die ich in einem anderen Rechner erst mal mit einer Partition versehen musste bevor die erkannt wurden. Die rennen aber heute immer noch... Manchmal ists schon eigenartig.

  • Danke für die Antworten ,aber es hat nichts gebracht.....So weit so gut . Nu habe ich mal die Festplatte aus meinem anderen Pc in den kaputten gebaut und siehe da er läuft. Ich war auch schon bei 2 Fachhändlen ( denke das es noobs wahren) die sagten mir ich brauche ne Originale Vista cd ??!! Ich habe aber keine bekommen sondern nur eben die Recovery (die ich selber gemacht habe)


    Ach ja , die wollten es nicht mal Reparieren lol

    Eala Frya Fresena............Lever dood as Slaav

    Einmal editiert, zuletzt von Kugelblitz ()

  • Hm ne Recovery CD ist auch eigentlich auf die ursprüngliche Hardware zugeschnitten. Könnte also daran liegen. Schließlich ist das nichts anderes als eine Wiederherstellung und wenn die Platte nicht den ursprünglichen Komponenten entspricht wird sie vermutlich deshalb auch nicht erkannt werden.

  • Das heist jeder der so ne cd Zuhause hat, und Hardware tauscht muss sich ne Original Vista cd kaufen?

    Eala Frya Fresena............Lever dood as Slaav

  • Eine identische Festplatte zum Vorgänger wird reichen. Möglicherweise hilft auch eine Partition in der Größe der vorigen Platte. In wie weit das Modell gleich sein muss, kann ich jetzt nicht genau sagen, könnte aber auch möglich sein. Gut ist halt für die Zukunft z. B. mit Acronis ein Image herzustellen. Dann ist zumindest die Festplatte nicht mehr relevant.

  • Zitat

    wenn du die drinnen hast, nimmt das system dann über die datenträgerverwaltung die andere?


    er nimmt die platte an und startet ganz normal win....

    Zitat


    Du musst ja auch irgendwie eine Partition erstellen

    so weit kommt es ja nicht! habe die Recovery drin dann versucht er win zu install.und dann kommt die meldung keine platte da

    Zitat


    Kannst deine Platte wieder einbauen.
    Im Bios von AHCI auf IDE umstellen oder SATA Treiber per USB Stick einbinden. Gibts auf HP deines Mainboardherstellers.


    ist umgestellt muss ich von usb stick dann starten?

    Eala Frya Fresena............Lever dood as Slaav

  • Zitat

    ist umgestellt muss ich von usb stick dann starten?

    wenn du umgestellt solltest du in der Regel keine Treiber mehr brauchen damit Windows deine HDD erkennt.
    Wenn doch kannst du ab Vista die Treiber im entsprechenden Menü per USB-Stick laden. Wie gesagt die Treiber von der HP des MB Herstellers laden und auf den Stick packen.

  • Danke für die Hilfe,es war die neue Festplatte (im Eimer so wie papa schon sagte)


    Aber leider neues Problem und zwar ist der Lüfter so laut, da ist ein Staubsauger nichts gegen.Gibs da ne Möglichkeit den leiser zu bekommen?


    Danke
    Gruß Björn

    Eala Frya Fresena............Lever dood as Slaav

  • Tja, da hilft entweder sauber machen, sofern er das nicht ist. Einen leiseren Lüfter montieren, sofern möglich bzw. einen neuen Kühler inkl. Lüfter.
    Hat der Lüfter ein 3 oder 4 pin Anschluss? Bei 4 pin regelt das Mainboard automatisch die Drehzahl. Bei 3-Pin lässt sich dies mittels Spannungsregelung im Bios anpassen. Dazu sollte man aber vorher wissen wie warm die CPU unter Vollast wird um hinterher einen Crash zu vermeiden wenn die Drehzahl bzw. Spannungl zu niedrig ist.


    Vielleicht hilft auch eine externe Lüftersteuerung, da sind die von Zalman ganz gut. Allerdings bin ich mir jetzt nicht sicher, ob man die so einfach anschließen kann mittels Adapter. Dazu sawPapa nochmal fragen.


    Allerdings hängt eine Reduzierung der Drehzahl auch von der Leistungsfähigkeit des Kühlers ab. Was für einen hast du denn?

  • Ggf. auch mal im Bios gucken, ob die Lüftersteuerung des Boards überhaupt aktiviert ist. Wenn nicht, läuft der zwangsläufig volles Brett. :rolleyes:


    Ach ja, und vor der Neuinstallation auf der getauschten HDD im Bios wieder auf AHCI umstellen, ist der Plattenperformance zuträglicher als der IDE Mode. ;)