Nicht spielbar und Freeze nach Änderung der Grafikeinstellungen - Call of Duty Infinite Warfare

  • Hallo zusammen.


    Ich besitze seit jetzt über einem Jahr Call of Duty Infinite Warfare, konnte es auch über 30 Spielstunden problemlos spielen (Bei über 100fps), doch eines Tages tat sich folgendes Problem auf und ließ sich nicht mehr beheben:


    Wenn ich das Spiel starte und im Hauptmenü den Multiplayer betrete, dann komme ich, so wie es sein sollte, ins Menü des Multiplayer-Modus.
    Jedoch gibt es an dieser Stelle mehrere Schwierigkeiten:

    • Im Hintergrund hinter dem Menü wird der komplette Hintergrund (sprich, mein eigener Charakter und Umgebung) nicht geladen/gerendert, was schonmal sehr seltsam ist.
    • Wenn ich zum Beispiel beim Quartiermeister eine Kiste öffne, und eine Waffe daraus ziehe, wird das Bild dieser ebenfalls nicht angezeigt.
    • Beim Beitritt zu einer Spiellobby werde ich standardmäßig in eine Lobby weitergeleitet, in der sich auch andere Spieler befinden, doch wenn das Spiel eigentlich starten sollte, verbleibe ich immer noch im Lobbyscreen, es steht nur da, dass das Spiel geladen wird, jedoch komme ich nicht in den Ladebildschirm, bis ich nach zu langem warten wieder aus der Lobby geworfen werde.
    • Ändere ich irgendetwas an den Grafikeinstellungen, so hängt sich das Spiel auf der Stelle auf und lässt sich auf keine andere Weise beenden, als den Prozess im Taskmanager zu beenden. Die Änderung an den Einstellungen bleibt jedoch, sodass ich nach sämtlichen Spielneustarts geschafft habe, alle Grafikeinstellungen aufs niedrigstmögliche Minimum zu stellen, was jedoch den Fehler nicht behebt.
    • Auch wenn ich aus dem Multiplayer-Menü wieder zurück ins Hauptmenü gehe, freezed das Spiel auf der Stelle auf die gleiche Weise, wie schon in 4. beschrieben.
    • Der Singleplayer Modus ist ebenfalls betroffen: Lade ich eine Mission des Singleplayers, so gelange ich in den Ladebildschirm, jedoch tut sich beim allerletzten Stückchen des Ladebalkens gar nichts mehr, das Spiel verharrt also auf Ewig im Ladescreen, weshalb ich es auch dort nur mittels des Task-Managers beenden kann.

    Angefangen hat dieses Problem etwa vor einem halben Jahr, ich habe allerdings darauf gehofft, dass mit der Zeit irgendwann mal ein Patch kommt, durch den es sich einfach in Luft auflöst. Zu diesem Zeitpunkt hatte ich noch Windows 7 Professional 64 Bit. Vor einigen Tagen habe ich nun auf Windows 10 Professional 64 Bit geupgradet, jedoch blieb der Fehler bestehen.
    Ich habe bereits vieles versucht: Steam Neuinstallation, Neuinstallation von Infinite Warfare (Mittlerweile schon zum dritten Mal), Neuinstallation/Reperatur von DirectX und vcRedist, Update des Grafiktreibers auf den neuesten Stand, jedoch hat nichts davon funktioniert. Es bleibt ein und das selbe Problem.


    Ich hoffe, jemand kann vielleicht irgendetwas damit anfangen, denn ich habe keine Ideen mehr. Für mich wirkt es, als würde das Spiel einfach die Grafiken nicht rendern. Und wenn ich an den Grafikeinstellungen etwas ändere und das Spiel versucht, die Grafiken mit den neuen Einstellungen neu zu rendern, dann hängt es sich auf. Wäre so meine Theorie. Inwiefern das aber der Wahrheit entspricht, weiß ich nicht.


    Mit freundlichen Grüßen
    Schnitzel

  • Hi,


    hast du dieses oder ein ähnliches Problem auch in anderen Spielen? Dann liegt es ggf. nicht an Infinite Warfare. Folgendes würde ich noch versuchen:


    - lade dir DDU (Display Driver Uninstaller) runter und führe damit eine saubere Neuinstallation des aktuellen oder eines älteren Grafikkartentreibers (unter dem das Spiel funktioniert hat) durch.
    - lösch die Config (sofern es eine gibt), sodass die Einstellungen auf Standard zurückgesetzt werden.
    - Windows-Taste + R drücken -> "dxdiag" eingeben (ohne Anführungszeichen) und Enter drücken -> unter Tab "Anzeige" gucken, ob irgendwelche Fehler angezeigt werden.


    Es könnte grundsätzlich auch ein Hardwaredefekt sein. Der sollte dann meiner Meinung nach allerdings nicht in nur einem Spiel auftreten.

  • Um das Problem nochmal besser zu veranschaulichen, habe ich es ebenfalls noch auf Video aufgenommen und als nicht gelistet auf Youtube hochgeladen.
    (Entschuldigt, dass es teilweise recht stark ruckelt, mein PC verkraftet zwar das Spiel problemlos, aber nicht, gleichzeitig noch aufzunehmen :D)
    https://www.youtube.com/watch?v=RmsE7w6a91I



    Jetzt auch mit dem richtigen Link

  • @MP5
    Ja, das Problem tritt ausschließlich nur in Infinite Warfare auf und nirgendwo sonst.

    • Config löschen hatte ich auch schon versucht, hat leider zu keinem Ergebnis geführt.
    • dxdiag zeigt mir auch keine Probleme und nichts auffälliges an, habe auch wie schon gesagt DirectX schon neu installiert.

    Die Idee mit DDU werde ich mal versuchen.
    Ansonsten schonmal danke für die schnelle Antwort an der Stelle.

  • - lade dir DDU (Display Driver Uninstaller) runter und führe damit eine saubere Neuinstallation des aktuellen oder eines älteren Grafikkartentreibers (unter dem das Spiel funktioniert hat) durch.

    Auch das hat leider nicht funktioniert.

  • Hallo,



    kenne das Problem nicht - kann also auch keine Lösung liefern. Aber vielleicht noch zwei weiterere Tipps:


    • Sind auf dem Rechner mehrere Benutzer vorhanden? Falls nein, leg mal einen neuen Benutzer an und schau, ob die Probleme auch bei dem anderen/neuen Benutzer auftreten. Vielleicht ist ja auch was an deinem Windows-User-Profil verbogen
      (Steam ist ja hoffentlich nicht an den Windows-Benutzer gebunden, sondern hat einen eigenen Login, oder?)
    • Die krasseste Lösung (ja, ich weiß - nicht ganz so nett): Rechner komplett neu installieren?
      Natürlich immer mit dem Hintergrund, dass dies das Problem trotzdem nicht beheben muss, weil es vielleicht doch an der Harware liegt.


    Auch möchte ich (wie schon von @MP5 angesprochen) die Möglichkeit nicht ausschließen, dass evtl. doch ein Hardware-Defekt vorliegt. Hast mal die ganzen "Grundkomponenten" wie Festplatte und RAM geprüft? Gerade beim RAM könnte es ja sein, dass nur IW in einen Speicherbereich schreiben möchte, der seit geraumer Zeit defekt ist. Hast Du mehrere RAM-Riegel drin? Dann kannst ja vielleicht mal jeweils immer einen der Riegel ausbauen und schauen, ob das Problem dann verschwindet (vorausgesetzt, der restliche RAM reicht zum Starten des Spiels aus...).



    Ciao, HK



    :hi:

  • Hardware ist komplett in Ordnung, es funktioniert auch alles reibungslos. Auch mein Betriebssystem hab ich erst vor kurzem auf Win10 geupgradet. Den Vorschlag mit dem Nutzer erstellen kann ich mal ausprobieren, auch wenn mir das etwas abstrakt vorkommt. Aber trotzdem schonmal vielen Dank für die Vorschläge :^)