GTX 760 -> GTX 970

  • Hallo Community, ich habe vor ca 2 Wochen Black Ops 3 gekauft und hatte schon Probleme mit dem Starten daher das 8 GB Ram anscheinend zu wenig waren.
    Daraufhin habe ich mir 16 Gb verbaut und konnte das spiel endlich starten.


    Mit meiner GTX 970 konnte ich das Spiel mit low Settings auf 60 Fps spielen mit ein paar Frame Drops, daher das mich das aber gestört hatte hab ich mir ne neue Grafikkarte zugelegt die GTX 970 und das passende Netzteil dazu. Als ich das Spiel dann das erste mal gestartet habe war das Ergebnis ernüchtern.


    An meine Frames hat sich nichts verändert ich komme nicht über diese 60 FPS beim spielen. In der Lobby bin ich bei 180 FPS aber im Spiel keine Chance egal ob Low oder High Settings ich komme nicht drüber.


    VSync ist aus.
    Bildwiederholrate ist auf 240 gestellt.
    Evtl kann mir da einer von euch weiterhelfen. Das kann es doch nicht sein das ich für grob 500 Euro Aufrüste und nicht mehr FPS erreiche als ich davor schon hatte.


    PC:


    GTX 970 4GB VRAM
    16gb DDR3 RAM
    AMD FX 6100 3.30 GHZ
    Windows 10 64bit


    Nvdia Treiber : 359.06


    Als ich die Neue Grafikkarte verbaut hatte, habe ich die Alten Treiber gelöscht und die neuen Installiert.


    Bei Rainbow Six Siege habe ich garkeine Probleme


    Das spiel läuft auf einer Samsung 850 EVO


    Wäre toll wenn mir jemand weiterhelfen könnte :thumbsup:

  • Komisch das du solche Probleme mit BO3 hast... Meine Freundin hat das Spiel mit einem i3-4130, 8GB und einer GTX 760 ohne Probleme zocken können. Kenne jetzt keine Probleme von Windows 10 mit dem Spiel, sie aber hat Windows 7 installiert genauso wie ich und wir haben keine Probleme.


    Sieht mal wieder so aus das sich das Spiel aussucht ob es gut laufen will oder nicht wie es damals bei Black Ops 1 war :thumbdown:

  • Also an win 10 wird es nicht liegen.
    Denke eher an die cpu.


    Mein Kumpel aus Hamburg hat eine gtx 770 verbaut und auch 8 GB ram.
    Allerdings eine intel cpu und bei ihm lauft das Spiel sauber.
    Sicherlich nicht auf max Detail aber echt gut spielbar.


    Mein Kumpel aus berlin spielt noch mit einer gtx 580 1.5 GB und 8 GB Arbeitsspeicher und auch intel.
    Da läuft das Spiel auf Medium setting mit 60 fps.


    Allerdings hat er diese eine Einstellung auf 80 prozent. Komme jetzt nicht darauf wie diese heißt.


    Ansonsten hilft eventuell eine Neuinstallation des Spiels oder eben des kompletten Systems

  • Okay, 60gb sind gleich runtergeladen bei 100k Leitung.


    Edit:


    Mit deinen 80% meinst du bestimmt diese Auflösung und da hab ich auch schon etwas rumgespielt egal ob auf 50 % oder auf 100% da tut sich überhaupt nichts mir kommt es halt so vor als ob die FPS gelockt sind. Aber in der Config.ini ist kein Lock drinnen und direkt im Menü auch nicht.


    Kann es Evtl sein das Zombie - Modus auf 60 FPS gelockt ist ?

  • Hallo erstmal,


    mach mal ingame die "Bild- Synchronisation " aus , die Frist viel FSP ,


    Ich hab so zwischen 150-160 FSP , hab auch die gtx 970 4g allerdings den i7 und 8gb ram WIn10 . Wenn das nicht hilft wird es wohl den CPU sein . Bo3 hat da wohl ein Problem mit AMD .


    Nachtrag:


    Und das kannst du noch versuchen :



    1. Geh auf die "Nvidia Systemsteuerung".


    2. Von dort gehst Du in "3D-Einstellungen verwalten"


    3. Von dort aus gehst Du in die "Programmeinstellungen".


    4. Von dort wählen Du "Programm anpassen".


    5. Finde COD: Black ops 3.exe aufgerufen werden soll, und wählen Sie,


    6. Sobald das ausgewählt ist, gehst Du zu multi-display/gemischte-GPU-Beschleunigung
    und ändern Sie von mehreren Anzeigeleistung Modus zum Einzel-Display-Modus.


    und am besten im Fenster Modus ohne Rahmen spielen.
    =JoKeR=


    95% aller Computerprobleme befinden sich zwischen Tastatur und Stuhl.







    3 Mal editiert, zuletzt von =JoKeR= ()

  • Hallo,


    bei mir ist es komischerweise so, dass ich nur den Zombie-Modus flüssig spielen kann. Zwar mag ich generell nur den Zombie-Mode, aber trotzdem ist es blöd, dass der Multiplayer-Mode nicht flüssig läuft.


    Mein System:
    GTX 960 4GB
    16GB DDR3
    Intel i5 4460
    Windows 7


    Also, du bist nicht alleine ^^

  • Hab deine Einstellungen mal übernommen bis auf die 144 Frames daher das ich eh nur nen 60 ghz Monitor habe.



    Edit: 60-80 FPS


    Aber mit Sichtfeld 100 kann ich nicht spielen, da schmerzen mir sofort die Augen :O



    Edit:


    Wenn ich die Renderauflösung auf 140% stelle habe ich durchgehend 70 fps xd


    Also 2688x1512

  • Klar reichen 60 Fps. Aber die hatte ich ja davor auch schon dann hätte ich mir keine neue Grafikarte für 392 euro kaufen müssen und
    ein neues Netzteil. 100+ wäre schon nicht schlecht



    Edit:


    Gerade wird bei mir ein neuer Nvdia Treiber runtergeladen mal kucken was der bringt